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ART 200: indesign basics reference

Shortcuts 

Hide/Show Guides 	 Cmd + :  		  Fit Spread in window 	 Cmd  + Opt + 0
Place 	 Cmd + D		  Fit Spread in window 	 Cmd  + Opt + 0
Undo 	 Cmd + Z		  Hide/Show Palettes 	 Tab
Zoom to 100% 	 Cmd+1			   Hide Palettes  		  Shift-Tab
Zoom to 200%  	 Cmd+2			   Make Text Larger 	 Shift + Cmd ->
Zoom In and Out     	 Cmd +/- 		  Make Text Smaller 	 Shift + Cmd -< 

getting started
InDesign Help 
To access InDesign’s Help Index from the Help menu, go to Help > InDesign Help.  Select the Contents or Index link for general 
searches.  Select the Search link to type specific topics. 
 
Creating a New Document 
1.	 File > New Document 
2.	 In the Document Setup window, select the following preferences based on the type of document you wish to create: 

•	 Number of pages: type the number of expected pages in document.  You can always delete or add pages later. 

•	 Page Size: Choose one of the page sizes from the list—this is the paper size you are printing on to 

•	 Dimensions: enter the page size in inches for your custom page. 

•	 Orientation: Vertical (Portrait) or Horizontal (Landscape). 

•	 Facing pages: select when creating a multiple-paged document for spreads  

•	 Margins: type the dimensions of top, bottom, inside, and outside margins 

•	 Save Preset: select this to save specs on custom size, columns, margins for future use. 

•	 Bleed: Normally, a white margin will appear at the edge of a printed page. To allow color to print to the edge of a page, 
you should position your objects slightly beyond the Bleed area (shown by a red line on the document), and trim after 
printing. 1/8 of an inch or, .125” is plenty to allow for safe trimming, without wasting ink.

•	 Slug: This area contains printing and color bar information, and instructions for the printer. This area is discarded when 
the document is trimmed. 

Note: To make changes to these settings at a later time, go to File > Document Setup.   
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InDesign interface
Toolbox: contains some of the tools available in InDesign. 

Pasteboard: a fixed-sized workspace, which includes both the document workspace, along with the area outside the document for 
storing objects. 

Document Window: the work area for printable text and graphics on the page.  

Ruler: used to set document margins.  

Guides: non-printing guides used for rulers, margins and columns.  

Frames: containers for either text or graphics. 

Palettes: (Color Palette, Transparency Palette, Gradient Palette, etc.) contains settings and preferences for particular design ele-
ments. 

Margin:  space between content and edge of document 

Formatting Palette: contains some of the tools available for formatting character and paragraphs. 

 
 
 
 
 
 
 
 

margin

bleed

trim
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tool palette

note: There are additional tools under toolbox icons that have black triangles in the bottom right hand corner.  Access these tools 
by clicking and holding on one of the toolbox icons. 
 
other Palettes 
There are many different InDesign Palettes available to work with pages in a publication. Access any of the palettes from the Win-
dow menu. The primary palettes are as follows:  

The Colors palette: to apply colors to objects and text.  

The Styles palette: to apply Paragraph styles (font, size, leading, alignment, tabs) to text. 

The Layers palette: used to organize document elements into layers, which can be treated independently.  

The Pages palette: used to create, modify, and apply pages and multiple master pages. 

The Hyperlinks palette: used to attach links to any InDesign element.  

The Control palette: used to move and adjust text and graphical elements.  

 

selection tool

pen tool

pencil tool

rectangle frame tool

rotate tool

shear tool

eyedropper tool

button tool

hand tool

fill

direct selection tool

type tool

line tool

rectangle tool

scale tool

free transform tool

gradient tool

scissors tool

zoom tool

stroke
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Guides, Rulers and Master Page 
Adjusting measurement units: Choose InDesign > Preferences > Units & Increments

Showing guides: Choose View > Grid & Guides > Show Guides 
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There are three kinds of guides: 
Margin Guides set the margins for Document Page Masters. To edit the margin guides, go to Layout > Margins and Columns.  
Change margins for additional Master Pages from the Master Page palette, in the Window menu. Changes are reflected as Margin 
Guides in the document window. 

Ruler Guides help you align objects precisely. Add a Ruler Guide by clicking in the Ruler (select Show Rulers from the View menu 
if the rulers are not visible) and drag the ruler guide down to the publication window.  These can be vertical or horizontal.

Column Guides specify multiple columns with gutters (or spaces between columns). To create or edit the column guides, go to 
Layout > Create Guides.  Select the amount of rows, columns, and gutters and click OK. 

  
Adding/Deleting Pages 
To add pages to the document:  Click the Add Page icon at the bottom of the Page palette. 

To delete pages from the document: Select the document page you wish to delete in the Page palette or Press the Trash icon in 
the Page palette window (bottom, right corner). 
 
Saving 
To save a new publication, go to: 

1.	 File > Save As  
2.	 Type in a name for the publication and click Save  
Go to File > Save, or press Command-S to perform a Quick Save when working in InDesign after your initial save. 

graphics (links)
 
Graphics 
Graphics (most formats including JPG, TIFF, AI, PSD, EPS, PDF and more) can easily be added, modified and managed, however, 
they are not embedded into the InDesign file.  (In other words, InDesign is pointing to the original source of the graphic. If you 
were to save and move the InDesign file, the actual graphics will not follow). To make sure you have all your linked graphics and 
fonts, package your file (see page 10). 
 
Adding Graphics 
1.	 Choose File>Place (Cmd + D)
2.	 With your cursor loaded with the image, drag to draw a box to contain the image. 

Or
1.	 Select the Rectangle Frame tool (rectangle box with an ‘x’). 
2.	 Draw a placement frame for the graphic to be inserted. 
3.	 Go to File > Place and select the image. 
 
Modifying Graphics 
Rotate: Select the Rotate tool to rotate the image. 

Scale: Select the Selection tool and hold down the Apple (Command) Key, click and drag on one of the white tags (box) to rescale 
the frame and content.  Hold down the Shift key to keep things proportioned.   

Fitting image to frame: Object > Fitting > Fit Content Proportionally

Fitting frame to image: Object > Fitting > Fit Frame Proportionally
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Managing Graphics 
1.	 Window > Links, to view the Links palette, which lists all items that are linked in the InDesign document
2.	 Double-click a file in the Links palette to view information (file name, modification date, size, file type). 
Note: All linked files can be edited within InDesign or within the program used to create the file.  All links can be updated within 
InDesign by going to the triangle pop-up menu (upper right corner) of the Links palette and selecting Update Link. 
 

Text Wrap around Graphic 
1.	 Place image on top of a text box
2.	 You should see that the image is hiding some of the text. 
3.	 To wrap text around the graphic, choose Window > Text Wrap. 
4.	 Choose Wrap Around Bounding Box.   
5.	 If any side of the image appears too close to the surrounding text, you can adjust the offsets.  Click on the  link icon to break the 

link first, and then adjust individual margins by either increasing or decreasing the measurements.  

 

relink go to 
link

update edit
original

select and offset for as 
many sides as you want

select type of text wrap

offset
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Text 
Unlike MS Word where text is written directly onto a blank page, InDesign requires that all text must be created in a text block.  
 
Typing Text 
1.	 Select the Type Tool in the toolbox. 
2.	 Click and drag on the page to create a text frame
3.	 Release the mouse button and begin typing content in the text block
 
Importing Text 
Text can be imported and placed within InDesign from a Word formatting program like Microsoft Word. 

1.	 In InDesign, go to File > Place. 
2.	 In the bottom, right corner select the Show Import Options check box. 
3.	 Select or deselect the Replace a Selected Item check box depending on whether you want the imported text to replace a pre-

existing highlighted item.   
4.	 Select the item from the hard-drive (or any other storage device) 
5.	 Press the Open button. 
6.	 The Microsoft Word Import Options window appears. 
7.	 Select or deselect the Remove Text and Table Formatting check box depending on whether you want to keep or throw away the 

formatting. 
8.	 Press the OK button. 
9.	 The mouse arrow turns into a loaded text icon. 
10.	Click and drag to draw a text frame. 
 
•	 If you imported unformatted text, the text will appear in a default font with no formatting or tabs applied. 
•	 If you imported formatted text, the text will appear like the original document. 
•	 If some or all of the imported text appears with pink highlighting, then a font is missing and the default font was substituted. Go 

to Type > Find Fonts to restore missing font. 
 
Flowing Text into Frames 
If you have created a text frame, and a red box appears in the bottom, right corner, than you have text that exceeds the boundaries 
of the text frame. You can do one of the following two things:
Expand the dimensions of the text frame 

1.	 Click once to highlight the text frame using the selection tool (black arrow tool). 
2.	 Click-and-drag one of the white squares on the outer four corners away from the text frame until it enlarges to the desired size. 

Or
Thread an additional text frame that will carry over the extra text. 
1.	 Click once to highlight the text frame using the selection tool (black arrow tool). 
2.	 Click the out port and the mouse cursor will change. 
3.	 Click-and-drag to draw another text frame.          
 
Adding Text Frames 
To add a frame to a thread before an existing text frame: 

1.	 Click once to highlight the text frame using the selection tool (black arrow tool). 
2.	 Click on the white out port in the upper left-hand corner and the mouse cursor will change.  
3.	 Click-and-drag to draw another text frame before the existing text frame. 

To add a frame to a thread after an existing text frame: 

1.	 Click once to highlight the text frame using the selection tool (black arrow tool). 
2.	 Click on the (red or white) out port in the bottom right-hand corner and the mouse cursor will change.  
3.	 Click-and-drag to draw another text frame after the existing text frame. 
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Show/Hide Text Threads 
•	 Choose View > Show/Hide Text Threads 
•	 To unthread, double-click on in port or out port to break connection.  

 

        
 
Move Text Frames 
1.	 Choose the Selection Tool (solid black arrow tool)
2.	 Click once to highlight the text frame. 
3.	 Click-and-drag anywhere in the center of the text frame to move it to a desired location. 
 
Resize Text Frame 
1.	 Click once to highlight the text frame using the selection tool (solid black arrow tool)
2.	 Click/drag one of the white squares (on the outer four corners) away from the text frame until it enlarges to the desired size. 
note:  Resizing a text frame doesn’t change the size of the type.  Use the Scale tool if you are interested in changing the actual 
size of the text or select text with the type tool to manually change the font size.
 
Deleting Text Frames 
Deleting threaded (linked) text frames will not affect the actual content within the frames.   

1.	 Click once to highlight the text frame using the selection tool (solid black arrow tool) 
2.	 Press the Backspace or the Delete key on the keyboard. 
  
Spell Check 
1.	 Go to Edit > Spelling > Check Spelling. 
2.	 Press the Start button to begin the spell checking process. 
3.	 Press the Done button to end the spell checking process. 
 

out port

in port
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Text Frame Options 
Text Frame Options allow you to change settings in relation to specific text frames. 

1.	 Click once to highlight the text frame using the selection tool (black arrow tool). 
2.	 Go to Object > Text Frame Options. 
3.	 Change number of columns, alignment of text, or change spacing between the text and the frame (inset spacing). 
  
formatting text
To change the character formatting (font, size, etc.):  

1.	 Make sure the A button is selected on the far left side of the Formatting palette. 
2.	  Highlight the text using the Text tool. 
3.	 Change the character formatting using the Formatting palette on the top of the screen. 
 
To change the paragraph formatting (justification, line spacing, etc.):  

1.	 Make sure the ¶ button is selected on the far left side of the Formatting palette.. 
2.	 Highlight the text using the Type tool. 
3.	 Change the paragraph formatting using the Formatting palette on the top of the screen. 
 
Change Number of Columns 
1.	 Choose the Selection Tool to select the text box with main content. 
2.	 Choose the Formatting Control, and change from one column to two columns.

paragraph palette 

character palette

paragraph
format

right 
indent

left  
indent

space 
before

space 
after

paragraph 
style

first line 
left indent

last line
right indent

drop cap 
# of lines

drop cap
# of characters

align to  
baseline grid

not aligned to  
baseline grid

bullet 
list

numbered 
list

palette  
selection

typeface  
variation

leading tracking baseline
shift

skew 
(false italic)

character
style

horizontal 
scale

vertical  
scalekerningfont size

small caps 
subscript 
strikethrough

all caps 
superscript 
underlinetypeface
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Color Swatches
create a new color swatch
1.	 Create a new color swatch by activating the Swatches Palette, and choose Option Menu > New Color Swatch. 
2.	 Mix your own CMYK color using the sliders. Click the Add button each time you have mixed a new color.  Then click Done when 

you are finished. 
 
Apply a Fill color to text 
1.	 To apply a Fill color to text, click the Fill icon to make sure it’s selected. 
2.	 Choose the desired color swatch in the Swatch Palette to apply.  To remove color, choose None. 
 
Apply a Stroke color to text 
1.	 To apply a Stroke color to text, click the Stroke icon to make sure it’s selected. 
2.	 Choose the desired color swatch in the Swatch Palette to apply.  To unapply color, choose None. 
 
 

preparing files for print
 
Package 
Before sending a file to an output service provider (printer company), it is necessary to gather appropriate files: native file, links 
and fonts. Let InDesign do it for you!
1.	 File > Package. 
2.	 Fill in the appropriate Printing Instruction information and press the Continue button. 
3.	 In the Create Package Folder window, create a name for the content folder and make sure the following items are selected: 

Copy Fonts  
Copy Linked Graphics  
Update Graphic Links in Package 

4.	 Press the Save button. 
Note: It is important to ask the output service provider (printing company) if they accept InDesign files.  If so, make sure they 
receive a disk with the entire packaged folder. 
 
Creating a PDF  
1. File > PDF Export Presets and choose one of the options below. 

•	 Define: allows you to create your own presets for the PDF file. 
•	 Ebook: Creates Adobe PDF files that will be read primarily on-screen--on desktop or laptop computers or eBook read-

ers, for example.  
•	 Screen: Creates compact Adobe PDF files that will be displayed on the World Wide Web or an intranet, or that will be 

distributed through an e-mail system for on-screen viewing.  
•	 Print: Creates Adobe PDF files that are intended for desktop printers, digital copiers, and CD-ROM publishing; you can 

also send them to clients as publishing proofs.  
•	 Press: Creates Adobe PDF files that will be printed to imagesetters or platesetters as high-quality final output.  
•	 PDF/X-1a: Converts the document content to a PDF/X-1a-compliant representation.  
•	 PDF/X-3: Converts the document content to a PDF/X-3 compliant representation.  
•	 Acrobat 6 Layered: Creates a PDF file in which all InDesign layers, including hidden layers, are saved as Acrobat layers.  

2. Create a file name and choose a destination for the PDF file to be saved. 
3. Press the Save button. 


